PDA

View Full Version : gogo blizz


Jammy
29-06-06, 06:13 AM
Just tried to log in to do my usual AH check for pots while i eat my toast, it gives me the 'restart game to apply patch' type message, then the patcher just says

This update does not need to be applied. It requires version 1.10.2.5302 of "WoW.exe", but you already have version 1.11.0.5428.

when i say ok and try and log in, just does the same thing again.

Is this Blizzards way of fixing the discons? You cant discon if you cant connect :D

Vouz
29-06-06, 08:39 AM
Hmm, I had to install an update too, but it went pretty smooth and i got to log on afterwards.

Syrian
29-06-06, 09:24 AM
wtf same to me: This update does not need to be applied. It requires version 1.10.2.5302 of "WoW.exe", but you already have version 1.11.0.5428.

not sure i can do anything >< maybe reinstall and apply again patches...wtf

Umbra
29-06-06, 09:27 AM
Don't go doing that you plonker!

There's a post on Blizz tech forums and General forums with a link to the correct patch

Syrian
29-06-06, 09:29 AM
>_< ok!! lets see if i can find it

Agravaine
29-06-06, 09:37 AM
Hello,

If you receive the following error when applying the 1.11.1 patch, please delete the wow-patch folder and any wow-patch files (such as wow-patch.mpq) in the World of Warcraft directory:

Q u o t e:
This update does not need to be applied. It requires version 1.10.2.5302 of "WoW.exe", but you already have version 1.11.0.5428.


To do this:

Right Click the World of Warcraft Shorcut icon
Select Properties
Click the Find Target button on the Shortcut tab

Locate and delete the wow-patch folder and any other wow-patch files.

Then relaunch the game to begin patching again.

Syrian
29-06-06, 09:50 AM
ok done it =p gona log later prolly, have to do work and see gf for a bit